Справочная система Биллинга телефонии филиала "Billing Telekom" АК "Узбектелеком"

    • Справочная система Биллинга филиала "Биллинг Телеком"
    V 1.0

    • ИНСТРУКЦИЯ О ПОРЯДКЕ ПОДКЛЮЧЕНИЯ АБОНЕНТОВ (ФИЗИЧЕСКИХ ЛИЦ) К УСЛУГАМ «NIGHT UNLIM» И «24 UNLIM»

    • ABONENTLARNI (JISMONIY SHAXSLAR) «NIGHT UNLIM» VA «24 UNLIM» XIZMATLARIGA ULASH TARTIBI BO‘YICHA YO‘RIQNOMA
    Вопросы и замечания ждем по адресу:
    info@uzbilling.uz
    © 2016


Справочная система Биллинга филиала "Биллинг Телеком" АК "Узбектелеком"

Справочная система Биллинга филиала "Биллинг Телеком"
V 1.0
ИНСТРУКЦИЯ О ПОРЯДКЕ ПОДКЛЮЧЕНИЯ АБОНЕНТОВ (ФИЗИЧЕСКИХ ЛИЦ) К УСЛУГАМ «NIGHT UNLIM» И «24 UNLIM»

1. Описание услуг

Услуга «NIGHT UNLIM» позволяет использовать Интернет в ночное время (с 00:00 до 09:00) без ограничения трафика сроком на одну ночь.

Услуга «24 UNLIM» предусматривает неограниченный доступ в Интернет в течении 24 часов с момента активации.

2. Главная форма

В персональном кабинете абонент выбирает дополнительную вкладку «Доп. сервисы» (рис.1).

Рисунок 1

Далее абонент выбирает необходимую услугу, нажав на значок (рис.2).

Рисунок 2

3. Бронирование услуги

Чтобы забронировать услуги, в форме «Истории предоставления сервиса»абонент должен нажать кнопку «Добавить» (рис.3).

Рисунок 3

После этого абоненту будет предоставлен список возможных услуг (рис.4):

- тариф - наименование услуги;

- стоимость ;

- описание.

Рисунок 4

Выбор услуги осуществляется нажатием на кнопку с галочкой.

Подтверждение бронирования услуги выполняется нажатием на кнопку «Применить» или «Отменить»,если услуга выбрана неверно (рис. 5).

Рисунок 5

Если какая-либо услуга уже была забронирована, то при повторном выборе система выдаст сообщение о невозможности данного действия (рис.6).

Рисунок 6

В случае успешного бронирования появится сообщение (рис.7).

Рисунок 7

После этого абонент должен подтвердить активацию данной услуги. Если услуга была выбрана ошибочно, абонент имеет возможность деактивировать её.

4. Активация услуги

При активации услуги абоненту в окне «Персональный кабинет» отобразится название услуги, ее стоимость и расчетное время запуска данной услуги. После подтверждения ознакомления с условиями предоставления услуги, абоненту необходимо получить код подтверждения (рис.8).

Рисунок 8

После подтверждения активации услуги, абонент выбирает префикс своего мобильного оператора и вводит номер мобильного телефона, на который будет отправлен код для активации услуги (рис.9).

Рисунок 9

В случае, если номер будет введен неверно или не полностью, система выдаст сообщение об этом, выделив заполняемое поле розовым цветом (рис.10).

Рисунок 10

Если количество запросов на отправку SMS сообщений по одной и той же услуге превысит 5 раз (независимо, отправлено SMS сообщение на активацию или деактивацию), то система отменит данный заказ (рис.11).

Рисунок 11

Если все данные внесены верно, система сообщит вам, что SMS сообщение отправлено (рис.12).

Рисунок 12

После получения SMS сообщения, абоненту необходимо ввести код подтверждения и активировать услугу (рис.13).

Рисунок13

Система выдаст сообщение об активации (рис.14).

Рисунок 14

После активации выбранная услуга перейдет в состояние «Бронь» (рис.15).

В колонке «Выбран» отображается время бронирования услуги. Колонка «дата начала» указывает реальное время запуска услуги после ее активации. Колонка «Дата конца» отобразит реальное время окончания предоставления услуги после ее остановки.

Рисунок 15

После того, как услуга активируется, информация об этом будет отображаться в главной форме (рис.16).

Рисунок 16

5. Деактивация услуги

Рисунок 17

Для деактивации услуги (рис.17) абонент должен выбирать префикс своего мобильного оператора и ввести номер телефона (рис.18), и нажать на кнопку «Получить код».

Рисунок 18

На мобильный номер абонента будет отправлено SMS сообщение с кодом для деактивации услуги (рис.19).

Рисунок 19

Если количество запросов на отправку SMS сообщения по одной и той же услуге превысит 5 раз (независимо, отправлено SMS сообщение на активацию или деактивацию ), то система отменит данный заказ (рис. 20).

Рисунок 20

6. Истории предоставления сервиса

В данной форме (рис.21) отображается вся история по выбранным услугам «NIGHT UNLIM» и «24 UNLIM» :

- режим - наименование заведенной услуги;

- выбран - указывается дата и время;

- дата начала предоставления услуги;

- дата завершения предоставления услуги;

- списание - на какую сумму было произведено списание денежных средств;

- состояние - состояния услуги.

Рисунок 21

На главную страницу
Вопросы и замечания ждем по адресу:
info@uzbilling.uz
© 2016
Разработчик Мусияченко Е.


Справочная система Биллинга филиала "Биллинг Телеком" АК "Узбектелеком"

"Billing Telekom" filialining Billing ma'liumot tizimi
V 1.0
ABONENTLARNI (JISMONIY SHAXSLAR) «NIGHT UNLIM» VA «24 UNLIM» XIZMATLARIGA ULASH TARTIBI BO‘YICHA YO‘RIQNOMA

1. Xizmatning ta’rifi

- «NIGHT UNLIM» xizmati Internetdan tungi vaqtlarda (soat 00:00dan 09:00ga qadar) cheklanmagan trafikda bir kecha muddatga foydalanish imkonini beradi.

- «24 UNLIM» xizmati aksiya boshlangan vaqtdan 24 soat mobaynida cheklanmagan holda Internetga kirish imkonini beradi.

2.Asosiy shakli

Abonent shaxsiy kabinetda «Доп. Сервисы (Qo‘shimcha servislar) » (1-rasm) qo‘shimcha ilovani tanlaydi.

1-rasm

Keyin abonent belgiga bosib (2-rasm), kerakli xizmatni tanlaydi

2-rasm

3. Xizmatni bronlash

Xizmatni « Истории предоставления сервиса (Servisni taqdim etish tarixi») shaklida bronlash uchun abonent «Добавить (Qo‘shish) » (3-rasm) tugmasiga bosishi kerak.

3-rasm

Shundan so‘ng mumkin bo‘lgan xizmatlar ro‘yxati abonentga taqdim etiladi (4-rasm):

- tarif – xizmat turi;

- narxi;

- tavsifi.

4-rasm

Belgi qo‘yilgan tugmaga bosish bilan xizmat turini tanlash amalga oshiriladi.

Xizmat turini bronlashni tasdiqlash «Применить (Qo‘llash)» yoki agar xizmat noto‘g‘ri tanlangan bo‘lsa « Отмeнить (Bekor qilish)» tugmalariga bosish bilan amalga oshiriladi (5-rasm).

5-rasm

Agar biror-bir xizmat turi avval bronlangan bo‘lsa, qaytadan tanlanganda tarmoq mazkur harakatni amalga oshirishning imkoni yo‘qligi haqida xabar beradi (6-rasm).

6-rasm

Bronlash muvaffaqiyatli amalga oshirilgan bo‘lsa, ekranda xabar paydo bo‘ladi (7-rasm).

7-rasm

Shundan keyin abonent mazkur xizmatni faollashtirilganini tasdiqlaydi. Agar xizmat noto‘g‘ri tanlangan bo‘lsa, abonentda faollashishni to‘xtatish imkoniyati mavjud.

4.Xizmat turini faollashtirish

Xizmat turini faollashtirishda abonentning « Персональный кабинет (Shaxsiy kabinet)» oynasida xizmat turi nomi aks ettiriladi. Xizmat ko‘rsatish shartlari bilan tanishish tasdiqlangandan so‘ng, abonent tasdiq kodini olish kerak (8-rasm).

8-rasm

Xizmat turi faollashtirilganligi tasdiqlangandan so‘ng, abonent o‘zining mobil operatoridan prefiks tanlaydi va mobil telefon raqamini kiritadi, shunda xizmat turini faollashtirish uchun kod jo‘natiladi (9-rasm).

9-rasm

Agar raqam noto‘g‘ri kiritilgan yoki to‘liq kiritilmagan bo‘lsa, tizim bu haqda to‘ldirilgan maydon pushti rangga kirib, ma’lum qiladi (10-rasm).

10-rasm

Agar SMS xabarlar jo‘natish uchun so‘rovlar soni bir xil xizmatlar uchun 5 martadan ortasa (SMS xabar faollashish yoki faollashishni bekor qilish uchun jo‘natilganligi farqsiz), tizim ushbu buyurmani bekor qiladi (11-rasm).

11-rasm

Agar barcha ma’lumotlar to‘g‘ri kiritilgan bo‘lsa, tizim SMS xabar jo‘natilganligi haqida Sizga ma’lum qiladi (12-rasm).

12-rasm

Abonent SMS xabar olganidan so‘ng tasdiq kodini kiritishi va xizmat turini faollashtirishi lozim (13-rasm).

13-rasm

Tizim faollashtirilganlik xaqida xabar beradi (14-rasm).

14-rasm

Shundan keyin tanlangan xizmat «Бронь (band qilingan)» holatiga o‘tadi (15-rasm).

«Выбран» ustunida xizmat turini bron qilingan vaqti aks ettiriladi. «Дата начала (Xizmat boshlanishi sanasi)» ustuni faollashtirilgandan so‘ng xizmatning ishga tushirilgan real vaqtini ko‘rsatidi. «Дата конца (Xizmat to‘xtatilishi sanasi)» ustuni ko‘rsatilgan xizmat turi to‘xtatilgandan so‘ng uning tugatilgan real vaqtini ko‘rsatidi.

15-rasm

Xizmat faollashtirilganidan keyin bu haqda ma’lumot asosiy shaklda aks etadi (16-rasm).

16-rasm

5.Xizmat turini faollashtirishdan to‘xtatish

17-rasm

Xizmat turini faollashtirishdan to‘xtatish uchun (17-rasm) abonent o‘zining mobil operatoridan prefiks tanlashi, telefon raqamini kirittishi (18-rasm) va «Получить код» tugmasiga bosishi kerak

18-rasm

Shundan keyin abonent mobil raqamiga faollashtirishdan to‘xtatish uchun kodli SMS-xabar keladi (19-rasm). (рис.19).

19-rasm

Agar SMS xabarlar jo‘natish uchun so‘rovlar soni bir xil xizmatlar uchun 5 martadan ortasa (SMS xabar faollashish yoki faollashtirishdan to‘xtatish uchun jo‘natilganligi farqsiz), tizim mazkur buyurmani bekor qiladi (20-rasm).

20-rasm

6. Servisni taqdim etish tarixi

Mazkur shaklda (21-rasm) tanlangan «NIGHT UNLIM» va «24 UNLIM» xizmat turlarining barcha tarixi aks ettirilgan:

- «режим» – kiritilgan xizmat turi nomi;

- «выбран» – sana va vaqt ko‘rsatiladi;

- «дата начала» - xizmat ko‘rsatishni boshlash sanasi;

- «дата конца» - xizmat ko‘rsatishni tugatish sanasi;

- «списание» - qaysi summaga pul miqdori hisobdan echilgan;

- «состояние» - xizmat turi holati.

21-rasm

Bosh sahifasiga
© Savollarga va fikrlarga uchun adresi:
info@uzbilling.uz